31
2019
12

Ubuntu18安装M2Crypto出现错误error: command 'x86_64-linux-gnu-gcc' failed

先使用apt安装依赖库
sudo apt install libssl-dev swig python3.x-dev gcc
x是你的python3的小版本,比如我的是python3.7-dev
然后再执行pip安装M2Crypto。


« 上一篇 下一篇 »